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Introduction

See the Important Safety and Product Information guide in the
product box for product warnings and other important
information.

Device Overview

GARMIN

Internal satellite antenna

Power key
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Keys

Micro-USB port (under weather cap)
microSD” card slot (under batteries)
Battery compartment

Mounting spine

Battery cover D-ring

® Q@ e ® e O

Battery Information

The temperature rating for the device may exceed the usable
range of some batteries. Alkaline batteries can rupture at high
temperatures.

NOTICE

Alkaline batteries lose a significant amount of their capacity as
the temperature decreases. Use lithium batteries when
operating the device in below freezing conditions.

Maximizing Battery Life

You can do several things to extend the life of the batteries.

* Reduce the backlight brightness (Adjusting the Backlight,
page 2).

Reduce the backlight timeout (Display Settings, page 12).
Reduce the flashlight brightness or flash frequency (Using
the Flashlight, page 11).

Use battery save mode (Turning On Battery Save Mode,
page 1).

Use expedition mode (Turning On Expedition Mode,

page 1).

Turn off wireless connectivity (Wi-Fi Settings, page 12).
Turn off Bluetooth® technology (Bluetooth Settings,

page 12).

Turn off GLONASS or GALILEO (GPS and Other Satellite
Systems, page 12).

Turning On Battery Save Mode
You can use battery save mode to prolong the battery life.
Select Setup > Display > Battery Save > On.

In battery save mode, the screen shuts off when the backlight
times out. You can select the power key to turn on the screen.

Turning On Expedition Mode
You can use expedition mode to prolong the battery life. In
expedition mode, the screen shuts off, the device enters low
power mode, and the device collects fewer GPS track points.
1 Select Setup > Expedition Mode.
2 Select an option:
» To enable the device to prompt you to turn on expedition
mode when you turn off the device, select Prompted.
* To automatically turn on expedition mode after two
minutes of inactivity, select Auto.
* To never turn on expedition mode, select Never.

In expedition mode, the red LED next to the power key flashes
occasionally.

Long-Term Storage

When you do not plan to use the device for several months,
remove the batteries. Stored data is not lost when batteries are
removed.

Installing Batteries

The handheld device operates using two AA batteries (not
included). Use NiMH or lithium batteries for best results.

1 Turn the D-ring counter-clockwise, and pull up to remove the
cover.

2 Insert two AA batteries, observing polarity.

3 Replace the battery cover, and turn the D-ring clockwise.

Installing a NiMH Battery Pack

The device operates using a NiMH battery pack (optional) or two
AA batteries (Installing Batteries, page 1).

1 Turn the D-ring counter-clockwise, and pull up to remove the
cover.

2 Locate the battery pack @.

3 Insert the battery pack, observing polarity.
4 Gently press the battery pack into place.
5 Replace the battery cover, and turn the D-ring clockwise.

Introduction



Charging the Battery Pack

NOTICE

To prevent corrosion, thoroughly dry the USB port, the weather
cap, and the surrounding area before charging or connecting to
a computer.

Do not attempt to use the device to charge a battery that was
not provided by Garmin®. Attempting to charge a battery that
was not provided by Garmin can damage the device and void
the warranty.

Before you can connect the straight connector of the USB cable
to your device, you may need to remove optional mount
accessories.

NOTE: The device does not charge when outside the approved
temperature range (Specifications, page 15).

You can charge the battery using a standard wall outlet or a
USB port on your computer.

1 Pull up the weather cap @ from the USB port @.

2 Plug the small end of the USB cable into the USB port on
your device.

3 Plug the large end of the USB cable into an AC adapter or a
computer USB port.

4 If necessary, plug the AC adapter into a standard wall outlet.

When you connect the device to a power source, the device
turns on.

5 Charge the battery completely.

Turning On the Device
Hold O.
Turning On the Backlight
Select any key to turn on the backlight.
The backlight turns on automatically when alerts and
messages are displayed.

Adjusting the Backlight
1 Select & to open the status page.

2 Use == and == to adjust the brightness.

TIP: You can select NV to reduce the backlight intensity for
compatibility with night vision goggles.

MENU Select to open the options menu for the page that is
currently open.
Select twice to open the main menu (from any page).

PAGE Select to scroll through the main pages.

A v P Select A, Y, -, or p to select menu options and move the
map cursor.

+ Select to zoom in on the map.

— Select to zoom out on the map.

Locking the Keys
You can lock the keys to prevent inadvertent key presses.

Select O > Lock Keys.

Acquiring Satellite Signals

It may take 30 to 60 seconds to acquire satellite signals.
1 Go outdoors to an open area.

2 If necessary, turn on the device.

3 Wait while the device searches for satellites.

A question mark flashes while the device determines your
location.

In the status bar, .11l shows the satellite signal strength.
When the bars are full, the device has acquired satellite
signals.

Using the Main Pages
The information needed to operate this device is found on the
main menu, map, compass, trip computer, and altimeter pages.
Select PAGE or QUIT to scroll through the main pages.

Opening the Main Menu

The main menu gives you access to tools and setup screens for
waypoints, activities, routes, and more (Main Menu Tools,
page 8, Setup Menu, page 11).

From any page, select MENU twice.

Map

A represents your location on the map. As you travel, A moves
and displays your path. Waypoint names and symbols appear
on the map. When you are navigating to a destination, your
route is marked with a colored line on the map.

Changing the Map Orientation
1 From the map, select MENU.
2 Select Map Setup > Orientation.
3 Select an option:
» Select North Up to show north at the top of the page.
» Select Track Up to show your current direction of travel at

Keys the top of the page.
» Select Automotive Mode to show an automotive
perspective with the direction of travel at the top.
Measuring Distance on the Map
You can measure the distance between multiple locations.
1 From the map, move the cursor to a location.
2 Select MENU > Measure Distance.
FIND Select to open the search menu. 3 Select additional locations on the map.
MARK Select to save your current location as a waypoint. Map Page settings
QUIT ge:ect :o canciletlhor retartrr]‘to th(.e previous menu or page. From the map, select MENU.
elect to scroll through the main pages. L. L
Stop Navigation: Stops navigating the current route.
ENTER Select to select options and acknowledge messages. P g_ P gating . .
Select to control the current activity recording (from the Map Setup: Enables you to open additional map settings (Map
Map, Compass, Altimeter, and Trip Computer pages). Settings, page 3).
2 Using the Main Pages



Measure Distance: Allows you to measure the distance
between multiple locations (Measuring Distance on the Map,
page 2).

Restore Defaults: Restores the map to factory default settings.

Map Settings
From the map, select MENU, and select Map Setup.

Configure Maps: Enables or disables the maps currently
loaded on the device.

Orientation: Adjusts how the map is shown on the page. The
North Up option shows north at the top of the page. The
Track Up option shows your current direction of travel toward
the top of the page. The Automotive Mode option shows an
automotive perspective with the direction of travel at the top.

Dashboard: Sets a dashboard to display on the map. Each
dashboard shows different information about your route or
your location.

Guidance Text: Sets when the guidance text is shown on the
map.

Advanced Setup: Enables you to open advanced map settings
(Advanced Map Settings, page 3).

Advanced Map Settings

From the map, select MENU, and select Map Setup >

Advanced Setup.

Auto Zoom: Automatically selects the appropriate zoom level
for optimal use on your map. When Off is selected, you must
zoom in or out manually.

Detail: Selects the amount of detail shown on the map. Showing
more detail may cause the map to redraw more slowly.

Shaded Relief: Shows detail relief on the map (if available) or
turns off shading.

Vehicle: Sets the position icon, which represents your position
on the map. The default icon is a small blue triangle.

Zoom Levels: Adjusts the zoom level at which map items
appear. The map items do not appear when the map zoom
level is higher than the selected level.

Text Size: Selects the text size for map items.

Compass

When navigating, A points to your destination, regardless of the
direction you are moving. When A points toward the top of the
electronic compass, you are traveling directly toward your
destination. If A points any other direction, turn until it points
toward the top of the compass.

Using the Compass

You can use the compass to navigate an active route.
1 Select PAGE.

2 Hold the device level.

3 Follow A to your destination.

Course Pointer

The course pointer is most useful when you are navigating on
water or where there are no major obstacles in your path. It can
also help you avoid hazards near the course, such as shoals or
submerged rocks.

To enable the course pointer, from the compass, select MENU >
Setup Heading > Go To Line (Pointer) > Course (CDI).

The course pointer @ indicates your relationship to the course
line leading to the destination. The course deviation indicator
(CDI) @ provides the indication of drift (right or left) from the
course. The scale @ refers to the distance between dots @ on
the course deviation indicator, which tell you how far off course
you are.

Navigating with Sight ‘N Go

You can point the device at an object in the distance, lock in the
direction, and navigate to the object.

1 Select Sight 'N Go.

2 Point the device at an object.

3 Select Lock Direction > Set Course.
4 Navigate using the compass.

Compass Settings

From the compass, select MENU.

Sight 'N Go: Allows you to point the device at an object in the
distance, and navigate using the object as a reference point
(Navigating with Sight 'N Go, page 3).

Stop Navigation: Stops navigating the current route.

Change Dashboard: Changes the theme and information
displayed on the dashboard.

Set Scale: Sets the scale for the distance between the dots on
the course deviation indicator.

Calibrate Compass: Allows you to calibrate the compass if you
experience irregular compass behavior, for example, after
moving long distances or after extreme temperature changes
(Calibrating the Compass, page 3).

Setup Heading: Allows you to customize the compass heading
settings (Heading Settings, page 3).

Change Data Fields: Customizes the compass data fields.

Restore Defaults: Restores the compass to factory default
settings.

Calibrating the Compass

Before you can calibrate the electronic compass, you must be
outdoors, away from objects that influence magnetic fields, such
as cars, buildings, or overhead power lines.

The device has a 3-axis electronic compass. You should
calibrate the compass after moving long distances, experiencing
temperature changes, or changing the batteries.

1 From the compass, select MENU.

2 Select Calibrate Compass > Start.

3 Follow the on-screen instructions.

Heading Settings

From the compass, select MENU, and select Setup Heading.

Display: Sets the type of directional heading shown on the
compass.

North Reference: Sets the north reference used on the
compass.

Go To Line (Pointer): Sets the behavior of the pointer that
appears on the map. Bearing points in the direction of your
destination. Course shows your relationship to the course line
leading to the destination.

Using the Main Pages



Compass: Automatically switches from an electronic compass
to a GPS compass when you are traveling at a higher rate of
speed for a period of time.

Calibrate Compass: Allows you to calibrate the compass if you
experience irregular compass behavior, for example, after
moving long distances or after extreme temperature changes
(Calibrating the Compass, page 3).

Trip Computer

The trip computer displays your current speed, average speed,
trip odometer, and other helpful statistics. You can customize
the trip computer layout, dashboard, and data fields.

Trip Computer Settings
From the trip computer, select MENU.

Reset: Resets all the trip computer values to zero. For accurate
information, reset the trip information before beginning a trip.

Change Data Fields: Customizes the trip computer data fields.

Change Dashboard: Changes the theme and information
displayed on the dashboard.
NOTE: Your customized settings are remembered by the
dashboard. Your settings are not lost when you change
profiles (Profiles, page 14).

Insert Page: Inserts an additional page of customizable data
fields.

TIP: You can use the arrow keys to scroll through the pages.

Remove Page: Removes an additional page of customizable
data fields.

More Data: Adds additional data fields to the trip computer.
Less Data: Removes data fields from the trip computer.

Restore Defaults: Restores the trip computer to factory default
settings.

Altimeter

By default, the altimeter displays the elevation over the distance
traveled. You can customize altimeter settings (Altimeter
Settings, page 4). You can select any point on the plot to view
details about that point.

Altimeter Plot Settings
From the altimeter, select MENU.

Reset: Resets the altimeter data, including waypoint, track, and
trip data.

Altimeter Setup: Access additional altimeter settings (Altimeter
Settings, page 4).

Adjust Zoom Ranges: Adjusts the zoom ranges shown on the
altimeter page.

Change Data Fields: Allows you to customize the altimeter data
fields.

Restore Defaults: Restores the altimeter to factory default
settings.

Altimeter Settings
From the altimeter, select MENU > Altimeter Setup.

Auto Calibration: Automatically calibrates the altimeter each
time the device is turned on.

Barometer Mode: Variable Elevation allows the barometer to
measure changes in elevation while you are moving. Fixed
Elevation assumes the device is stationary at a fixed
elevation, so the barometric pressure should only change
due to weather.

Pressure Trending: Sets how the device records pressure
data. Save Always records all pressure data, which can be
helpful when you are watching for pressure fronts.

Plot Type: Records elevation changes over a period of time or
distance, records barometric pressure over a period of time,
or records ambient pressure changes over a period of time.

Calibrate Altimeter: Allows you to manually calibrate the
barometric altimeter (Calibrating the Barometric Altimeter,

page 4).
Calibrating the Barometric Altimeter

You can manually calibrate the barometric altimeter if you know
the correct elevation or the correct barometric pressure.

1 Go to a location where the elevation or barometric pressure
is known.

2 From the altimeter, select MENU.
3 Select Altimeter Setup > Calibrate Altimeter.

4 Select Method to select the measurement to use in
calibration.

Enter the measurement.
6 Select Calibrate.

a
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Navigating to a Destination

1 Select FIND.

2 Select a category.

3 Select a destination.

4 Select Go.
Your route appears as a magenta line on the map.

5 Navigate using the map (Navigating with the Map, page 4)
or compass (Navigating with the Compass, page 4).

Navigating with the Map

1 Begin navigating to a destination (Navigating to a
Destination, page 4).

2 Select Map.
A blue triangle represents your location on the map. As you
travel, the blue triangle moves and displays your path.

3 Complete one or more actions:
- To view different areas of the map, select A, ¥, -, or p-.
* To zoom in and out of the map, select 4= and ==.

Navigating with the Compass

When navigating to a destination, A points to your destination,

regardless of the direction you are moving.

1 Begin navigating to a destination (Navigating to a
Destination, page 4).

2 Select Compass.

3 Turn until A points toward the top of the compass, and
continue moving in that direction to the destination.

Stopping Navigation
Select FIND > Stop Navigation.

Waypoints

Waypoints are locations you record and store in the device.
Waypoints can mark where you are, where you are going, or
where you have been. You can add details about the location,
such as name, elevation, and depth.

You can add a .gpx file that contains waypoints by transferring
the file to the GPX folder (Transferring Files to Your Device,
page 15).

Creating a Waypoint
You can save your current location as a waypoint.

1 Select MARK.

Navigation



2 If necessary, select a field to make changes to the waypoint.

3 Select Save.

Navigating to a Waypoint

1 Select FIND > Waypoints.

2 Select a waypoint.

3 Select Go.

Editing a Waypoint

1 Select Waypoint Manager.

2 Select a waypoint.

3 Select an item to edit, such as the name.

4 Enter the new information, and select Done.
Deleting a Waypoint

1 Select Waypoint Manager.

2 Select a waypoint.

3 Select MENU > Delete.

Waypoint Averaging

You can refine a waypoint location for more accuracy. When

averaging, the device takes several readings at the same
location and uses the average value to provide more accuracy.

1 Select Waypoint Manager.

Select a waypoint.

Select MENU > Average Location.
Move to the waypoint location.
Select Start.

Follow the on-screen instructions.

N~Noa b, whN

For best results, collect four to eight samples for the waypoint,
waiting at least 90 minutes between samples.

Projecting a Waypoint

You can create a new location by projecting the distance and
bearing from a marked location to a new location.

Select Waypoint Manager.

Select a waypoint.

Select MENU > Project Waypoint.
Enter the bearing, and select Done.
Select a unit of measure.

Enter the distance, and select Done.
Select Save.
oving a Waypoint on the Map
Select Waypoint Manager.

Select a waypoint.

Select MENU > Move Waypoint.
Select a location on the map.
Select Move.

AR WN=aIZ NOURWN =

Finding a Location Near a Waypoint
1 Select Waypoint Manager.

2 Select a waypoint.

3 Select MENU > Find Near Here.

4 Select a category.

The list displays locations near the selected waypoint.

Setting a Waypoint Proximity Alarm

You can add a proximity alarm for a waypoint. Proximity alarms

alert you when you are within a specified range of a particular
location.

1 Select Waypoint Manager.

When the confidence status bar reaches 100%, select Save.

2 Select a waypoint.
Select MENU > Set Proximity.
4 Enter the radius.

When you enter an area with a proximity alarm, the device
sounds a tone.

w

Adding a Waypoint to a Route
1 Select Waypoint Manager.

2 Select a waypoint.
3 Select MENU > Add to Route.
4 Select a route.

Repositioning a Waypoint to Your Current Location
You can change the position of a waypoint. For example, if you
move your vehicle, you can change the location to your current
position.

1 Select Waypoint Manager.

2 Select a waypoint.

3 Select MENU > Reposition Here.

The waypoint location changes to your current location.

Routes
A route is a sequence of waypoints or locations that leads you to
your final destination.

Creating a Route
1 Select Route Planner > Create Route > Select First Point.

2 Select a category.

3 Select the first point in the route.
4 Select Use.
5

Select Select Next Point to add additional points to the
route.

6 Select QUIT to save the route.

Navigating a Saved Route
1 Select FIND > Routes.

2 Select a route.

3 Select Go.

Viewing the Active Route

1 While navigating a route, select Active Route.

2 Select a point in the route to view additional details.

Editing a Route
1 Select Route Planner.

Select a route.

Select Edit Route.

Select a point.

Select an option:

* To view the point on the map, select Review.

» To change the order of the points on the route, select
Move Up or Move Down.

* To insert an additional point on the route, select Insert.

The additional point is inserted before the point you are
editing.
* To remove the point from the route, select Remove.
6 Select QUIT to save the route.
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Viewing a Route on the Map
1 Select Route Planner.

2 Select a route.
3 Select View Map.

Navigation



Viewing the Elevation Plot of a Route
1 Select Route Planner.

2 Select a route.

3 Select Elevation Plot.

Editing the Name of a Route
1 Select Route Planner.

2 Select a route.

3 Select Change Name.

4 Enter the new name.

Reversing a Route

You can switch the start and end points of your route to navigate
the route in reverse.

1 Select Route Planner.

2 Select a route.

3 Select Reverse Route.

Deleting a Route
1 Select Route Planner.

2 Select aroute.
3 Select Delete Route.

Recordings

Your device records your path as an activity. Activities contain
information about points along your recorded path, including
time, location, and elevation for each point.

Recording Settings
Select Setup > Recording.

Record Method: Sets the recording method. The Auto option
records points at a variable rate to create an optimum
representation of your path. You can also record points at
specific time or distance intervals.

Interval: Sets the recording rate. Recording points more
frequently creates a more-detailed path, but fills the recording
log faster.

Auto Pause: Sets the device to stop recording your path when
you are not moving.

Auto Start: Sets the device to start a new recording
automatically when the previous recording ends.

Advanced Setup: Enables you to open additional recording
settings (Advanced Recording Settings, page 6).

Advanced Recording Settings

Select Setup > Recording > Advanced Setup.

Output Format: Sets the device to save the recording as a FIT
or a GPX/FIT file (File Types, page 15).

* FIT records your activity with fitness information that is
tailored for the Garmin Connect™ application and can be
used for navigation.

» FIT and GPX records your activity as both a traditional
track that can be viewed on the map and used for
navigation, and as an activity with fitness information.

GPX Auto Archive: Sets an automatic archive method to
organize your recordings. Recordings are saved and cleared
automatically.

Trip Recording: Sets a trip recording option.

Recorded Data Reset: Sets a reset option. The Activity and
Trip option resets the recording and trip data when you finish
the active recording. The Prompted option prompts you to
select the data to reset.

Viewing the Current Activity
1 Select Recording Controls.

2 Select « and p to view an option:

« To control the current activity recording, select Ip.

- To view data fields for the activity, select @.

« To view the current activity on the map, select FZl.

« To view the elevation plot for the current activity, select lia.

Navigating Using TracBack®

While recording, you can navigate back to the beginning of your
activity. This can be helpful when finding your way back to camp
or the trail head.

1 Select Recording Controls.
2 Select p to switch to the map tab.
3 Select TracBack.

The map displays your route with a magenta line, start point,
and end point.

4 Navigate using the map or the compass.

Stopping the Current Activity
1 From the main pages, select ENTER > Stop.
2 Select an option:
*  To resume recording, select Resume.
» To save the activity, select [2\.
. 'éo delete the activity and reset the trip computer, select
Navigating a Saved Activity
1 Select FIND > Recorded Activities.
2 Select an activity.
3 Select Go.

Deleting a Saved Activity
1 Select Recorded Activities.
2 Select an activity.

3 Select MENU > Delete.

Reversing an Activity

You can switch the start and end points of your activity to
navigate the activity in reverse.

1 Select Recorded Activities.

2 Select an activity.

3 Select MENU > Copy Reversed.

Creating a Track from a Saved Activity

You can create a track from a saved activity. This allows you to
share your track wirelessly with other compatible Garmin
devices.

1 Select Recorded Activities.
2 Select an activity.
3 Select MENU > Save as Track.

Optional Maps

You can use additional maps with the device, such as BirdsEye
satellite imagery, BlueChart® g2, and City Navigator® detailed
maps. Detailed maps may contain additional points of interest,
such as restaurants or marine services. For more information,
go to http://buy.garmin.com or contact your Garmin dealer.

Purchasing Additional Maps

1 Go to your device product page at www.garmin.com.
2 Click the Maps tab.

3 Follow the on-screen instructions.

Finding an Address
You can use optional City Navigator maps to search for
addresses.

1 Select FIND > Addresses.
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2 Select Search Area, and enter the country, region, or city.
3 Select Number, and enter the house number.
4 Select Street Name, and enter the street.

Connected Features

Connected features are available for your GPSMAP 66 series
device when you connect the device to a wireless network or a
compatible smartphone using Bluetooth technology. Some
features require you to install the Garmin Connect Mobile app or
Garmin Explore™ app on your smartphone. Go to garmin.com
/apps for more information.

Phone notifications: Displays phone notifications and
messages on your GPSMAP 66 series device.

LiveTrack: Allows friends and family to follow your activities in
real time. You can invite followers using email or social
media, allowing them to view your live data on a Garmin
Connect tracking page.

GroupTrack: Allows you to keep track of your connections
using LiveTrack directly on the screen and in real time.

Activity uploads to Garmin Connect: Automatically sends
your activity to your Garmin Connect account as soon as you
finish recording the activity.

Connect IQ™: Allows you to extend your device features with
widgets, data fields, and apps.

Garmin Explore: The Garmin Explore app syncs and shares
waypoints, tracks, and routes with your device. You can also
download maps to your smartphone for offline access.

Software Updates: Allows you to update your device software.

EPO Downloads: Allows you to download an extended
prediction orbit file to quickly locate GPS satellites and
reduce the time it takes to get an initial GPS fix.

Live Geocache Data: Provides paid or subscription-free
services to view live geocache data from
www.geocaching.com.

Weather: Allows you to view current weather conditions and
weather forecasts. You can also view weather radar on the
map.

Bluetooth sensors: Allows you to connect Bluetooth
compatible sensors, such as a heart rate monitor.

Connected Feature Requirements

Some features require a smartphone and a specific app on your
smartphone.

Feature Connected to a Paired Connected to a
Smartphone with the  Wi-Fi® Network
Garmin Connect
Mobile App

Activity uploads to Yes Yes

Garmin Connect

Software updates Yes Yes

EPO downloads Yes Yes

Live geocache data Yes Yes

Weather Yes Yes

Phone notifications Yes* No

Connect IQ Yes No

LiveTrack Yes No

GroupTrack Yes No

BirdsEye Direct No Yes

imagery

*The device receives phone notifications from a paired iOS®
phone directly, and through the Garmin Connect Mobile app on
an Android™ phone.

Pairing a Smartphone with Your Device

1 Bring your compatible smartphone within 10 m (33 ft.) of your
device.

2 From the main menu on your device, select Setup >
Bluetooth.

3 On your compatible smartphone, enable Bluetooth
technology, and open Garmin Connect or Garmin Explore.

4 Follow the on-screen instructions in Garmin Connect or
Garmin Explore to pair your device.

Phone Notifications

Phone notifications require a compatible smartphone to be
paired with the GPSMAP 66 device. When your phone receives
messages, it sends notifications to your device.

Viewing Phone Notifications

Before you can view notifications, you must pair your device with
your compatible smartphone.

1 Select & > Notifications.

2 Select a notification.

Hiding Notifications
By default, notifications appear on the device screen when they
are received. You can hide notifications to prevent them from
appearing.

Select Setup > Bluetooth > Notifications > Hide.

Managing Notifications

You can use your compatible smartphone to manage

notifications that appear on your GPSMAP 66 device.
Select an option:

- If you are using an Apple” smartphone, use the
notifications settings on your smartphone to select the
items to show on the device.

» If you are using a smartphone with Android, from the
Garmin Connect Mobile app, select Settings > Smart
Notifications.

Connecting to a Wireless Network
1 Select Setup > Wi-Fi.

2 If necessary, select the toggle switch to enable Wi-Fi
technology.

3 Select Add Network.

4 Select a wireless network from the list and enter the
password, if necessary.

The device stores the network information and connects
automatically when you return to this location.

Connect IQ Features

You can add Connect IQ features to your device from Garmin
and other providers using the Connect IQ Mobile app. You can
customize your device with data fields, widgets, and apps.

Data Fields: Allow you to download new data fields that present
sensor, activity, and history data in new ways. You can add
Connect 1Q data fields to built-in features and pages.

Widgets: Provide information at a glance, including sensor data
and notifications.

Apps: Add interactive features to your device, such as new
outdoor and fitness activity types.

Downloading Connect IQ Features

Before you can download features from the Connect IQ Mobile

app, you must pair your GPSMAP 66 device with your

smartphone.

1 From the app store on your smartphone, install and open the
Connect 1Q Mobile app.

Connected Features
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2 If necessary, select your device.
3 Select a Connect 1Q feature.
4 Follow the on-screen instructions.

Downloading Connect 1Q Features Using Your
Computer

1 Connect the device to your computer using a USB cable.
2 Go to apps.garmin.com, and sign in.

3 Select a Connect 1Q feature, and download it.

4 Follow the on-screen instructions.

Viewing Connect IQ Widgets
1 Select®.

2 Select - or p to scroll through the widgets.

Garmin Explore

The Garmin Explore website and mobile app allow you to plan
trips and use cloud storage for your waypoints, routes, and
tracks. They offer advanced planning both online and offline,
allowing you to share and sync data with your compatible
Garmin device. You can use the mobile app to download maps
for offline access, and then navigate anywhere without using
your cellular service.

You can download the Garmin Explore app from the app store
on your smartphone, or you can go to explore.garmin.com.

Joining a GroupTrack Session

Before you can join a GroupTrack session, you must have a

Garmin Connect account, a compatible smartphone, and the

Garmin Connect Mobile app.

1 Go outside, and turn on your device.

2 Pair your smartphone with your device (Pairing a
Smartphone with Your Device, page 7).

3 From the settings menu in the Garmin Connect Mobile app,
select LiveTrack > GroupTrack.

4 If you have more than one compatible device, select a device
for the GroupTrack session.

5 Select Visible to > All Connections.

6 Select Start LiveTrack.

7 On your device, start an activity.

Tips for GroupTrack Sessions

The GroupTrack feature allows you to keep track of other
connections in your group using LiveTrack directly on the
screen. All members of the group must be your connections in
your Garmin Connect account.

 Start your activity outside using GPS.

» Pair your GPSMAP 66 device with your smartphone using
Bluetooth technology.

* In the Garmin Connect Mobile app, from the settings menu,
select Connections to update the list of connections for your
GroupTrack session.

* Make sure all of your connections pair to their smartphones
and start a LiveTrack session in the Garmin Connect Mobile

app.
» Make sure all your connections are in range (40 km or
25 mi.).

* During a GroupTrack session, scroll to the map to view your
connections.

Main Menu Tools
Select MENU twice.

Recording Controls: Allows you to view details about the
current activity and control the current activity recording
(Viewing the Current Activity, page 6).

Notifications: Alerts you to incoming calls, texts, social network
updates, and more, based on your smartphone notification
settings (Phone Notifications, page 7).

Weather: Displays the current temperature, temperature
forecast, weather forecast, weather radar, cloud cover, and
wind conditions.

Waypoint Manager: Displays all waypoints saved to the device
(Waypoints, page 4).

Connect IQ: Displays a list of installed Connect IQ apps
(Connect IQ Features, page 7).

BirdsEye Direct: Allows you to download BirdsEye Satellite
Imagery to your device (BirdsEye Imagery, page 9).

Geocaching: Displays a list of downloaded geocaches
(Geocaches, page 9).

Recorded Activities: Displays your current activity and a list of
recorded activities (Recordings, page 6).

Active Route: Displays your active route and any upcoming
waypoints (Routes, page 5).

Route Planner: Displays a list of saved routes and allows you to
create new routes (Creating a Route, page 5).

Saved Tracks: Displays a list of saved tracks (Creating a Track
from a Saved Activity, page 6).

Sight 'N Go: Allows you to point the device at an object in the
distance, and navigate using the object as a reference point
(Navigating with Sight 'N Go, page 3).

Proximity Alarms: Allows you to set alerts to sound within
range of particular locations (Setting a Proximity Alarm,
page 10).

Share Wirelessly: Allows you to wirelessly transfer files to
another compatible device (Sending and Receiving Data
Wirelessly, page 10).

Profile Change: Allows you to change the device profile to
customize your settings and data fields for a particular activity
or trip (Selecting a Profile, page 10).

Area Calculation: Allows you to calculate the size of an area
(Calculating the Size of an Area, page 10).

Calendar: Displays a calendar.

Hunt and Fish: Displays the predicted best dates and times for
hunting and fishing at your current location.

Sun and Moon: Displays sunrise and sunset times, along with
the moon phase, based on your GPS position.

Photo Viewer: Displays saved photos.

Waypoint Averaging: Allows you to refine a waypoint location
for more accuracy (Waypoint Averaging, page 5).

Calculator: Displays a calculator.

Alarm Clock: Sets an audible alarm. If you are not currently

using the device, you can set the device to turn on at a
specific time.

VIRB Remote: Provides camera controls when you have a
VIRB?® device paired with your GPSMAP 66 series device
(Using the VIRB Remote, page 10).

Stopwatch: Allows you to use a timer, mark a lap, and time
laps.

Flashlight: Turns on the flashlight (Using the Flashlight,
page 11).

XERO Locations: Displays laser location information when you

have a Xero™ bow sight paired with your GPSMAP 66 series
device.

inReach Remote: Allows you to send messages on your paired
inReach” device (Using the inReach Remote, page 11).
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Satellite: Displays your current GPS satellite information
(Satellite Page, page 11).

BirdsEye Imagery

BirdsEye imagery provides downloadable, high-resolution map
imagery, including detailed satellite imagery and raster-based
topographical maps. You can download BirdsEye imagery
directly to your compatible Garmin device.

Downloading BirdsEye Imagery
Before you can download BirdsEye imagery directly to your
device, you must connect to a wireless network (Connecting to a
Wireless Network, page 7).
1 Select BirdsEye Direct > Download Imagery.
2 Select an option:
» To download BirdsEye imagery files for a specific location
or area, select Location, and select a category.
NOTE: The location defaults to your current location.
» To edit the name of the downloaded imagery files, select
Name.
» To select an image quality option, select Detail.
* To define the size of the area to be shown in the

downloaded imagery files, select Radius, and enter a
distance from the selected location.

An estimated file size appears for the selected image quality
and radius. You should verify your device has enough
available storage space for the imagery file.

3 Select Download.

Geocaches

Geocaching is a treasure hunting activity in which players hide
or search for hidden caches using clues and GPS coordinates.

Registering Your Device at Geocaching.com

You can register your device at www.geocaching.com to search
for a list of nearby geocaches, or to search live information for
millions of geocaches.

1 Connect to a wireless network (Connecting to a Wireless
Network, page 7) or to the Garmin Connect Mobile app
(Pairing a Smartphone with Your Device, page 7).

2 Select Setup > Geocaching > Register Device.
An activation code appears.

3 Follow the on-screen instructions.

4 Select Confirm Registration.

Connecting to Geocaching.com

After you register, you can view geocaches from

www.geocaching.com on your device while connected
wirelessly.

» Connect to the Garmin Connect Mobile app.
» Connect to a Wi-Fi network.

Downloading Geocaches Using a Computer

You can load geocaches manually onto your device using a
computer (Transferring Files to Your Device, page 15). You
can place the geocache files into a GPX file and import them
into the GPX folder on the device. With a premium membership
to geocaching.com, you can use the "pocket query" feature to
load a large group of geocaches onto your device as a single
GPX file.

1 Connect the device to your computer using a USB cable.
2 Go to www.geocaching.com.

3 If necessary, create an account.

4 Signin.

5 Follow the instructions at geocaching.com to find and
download geocaches to your device.

Searching for a Geocache

You can search the geocaches loaded on your device. If you are
connected to geocaching.com, you can search live geocache
data and download geocaches.

NOTE: You can download detailed information for a limited
number of geocaches per day. You can purchase a premium
subscription to download more. Go to www.geocaching.com for
more information.

1 Select Geocaching.
2 Select ™ > MENU.
3 Select an option:

» To search the geocaches loaded on your device by name,
select Spell Search, and enter a search term.

» To search for geocaches near you or near another
location, select Search Near, and select a location.

If you are connected to geocaching.com, the search
results include live geocache data obtained by GC Live
Download.

» To search for live geocaches by code, select GC Live
Download.

This feature allows you to download a specific geocache
from geocaching.com when you know the geocache code.

4 Select MENU > Filter to filter the search results (optional).

5 Select Iz > Download Geocaches to search for and
download nearby geocaches on the map (optional).

6 Select a geocache.

The geocache details appear. If you selected a live geocache
and you are connected, the device downloads the full
geocache details to the internal storage, if necessary.

Filtering the Geocache List
You can filter your geocache list based on certain factors, such
as the level of difficulty.

1 Select Geocaching > MENU > Filter.
2 Select one or more options to filter:

» Tofilter by a geocache category, such as puzzle or event,
select Type.

» Tofilter by the physical size of the geocache container,
select Cache Size.

» To filter by Unattempted, Did Not Find, or Found
geocaches, select Status.

» To filter by the difficulty level of finding the geocache, or
the difficulty of the terrain, select a level from 1 to 5.

3 Select QUIT to view the filtered geocache list.
Saving a Custom Geocache Filter

You can create and save custom filters for geocaches based on
specific factors.

1 Select Setup > Geocaching > Filter Setup > Create Filter.
2 Select items to filter.
3 Select QUIT.

By default, the new filter is saved automatically as Filter
followed by a number. For example, Filter 2. You can edit the
geocache filter to change the name (Editing a Custom
Geocache Filter, page 9).

Editing a Custom Geocache Filter

1 Select Setup > Geocaching > Filter Setup.
2 Select a filter.

3 Select an item to edit.
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Viewing Geocache Details
1 Select Geocaching.

2 Select a geocache.
3 Select MENU > Review Point.
The geocache description and logs appear.

Navigating to a Geocache

1 Select Geocaching.

2 Select a geocache.

3 Select Go.

Using Hints and Clues to find a Geocache

You can use hints or clues, such as a description or coordinates,
to help you find a geocache.

1 While navigating to a geocache, select the geocache name.
2 Select an option:
» To view details about the geocache, select Description.
» To view a clue about a geocache location, select Hint.

» To view latitude and longitude for a geocache, select
Coordinates.

» To view feedback about the geocache from previous
searchers, select Log.

« To turn chirp™ searching on, select chirp™.

Logging the Attempt

After you have attempted to find a geocache, you can log your
results. You can verify some geocaches at
www.geocaching.com.

1 Select Geocaching > Log.
2 Select Found, Did Not Find, Needs Repair, or
Unattempted.
3 Select an option:
» To stop logging, select Done.
» To begin navigation to the geocache nearest you, select
Find Next Closest.

» To enter a comment about looking for the cache or about
the cache itself, select Edit Comment, enter a comment,
and select Done.

If you are signed in to www.geocaching.com, the log uploads to
your www.geocaching.com account automatically.

chirp

A chirp is a small Garmin accessory that is programmed and left
in a geocache. You can use your device to find a chirp in a
geocache. For more information about the chirp, see the chirp
Owner's Manual at www.garmin.com.

Enabling chirp Searching

1 Select Setup > Geocaching.

2 Select chirp™ Searching > On.

Finding a Geocache with a chirp

1 With chirp searching enabled, navigate to a geocache.

When you are within approximately 10 m (33 ft.) of the
geocache that contains a chirp, details about the chirp
appear.

2 Select Show Details.

3 If necessary, select Go to navigate to the next stage of the
geocache.

Removing Live Geocache Data from the Device
You can remove live geocache data to show only geocaches
manually loaded on the device using a computer.

Select Setup > Geocaching > Geocaching Live > Remove
Live Data.

Live geocaching data is removed from the device and no
longer appears in the geocache list.

Removing Your Device Registration From
Geocaching.com

If you transfer ownership of your device, you can remove your
device registration from the geocaching website.

Select Setup > Geocaching > Geocaching Live >
Unregister Device.

Setting a Proximity Alarm

Proximity alarms alert you when you are within a specified range
of a particular location.

1 Select Proximity Alarms > Create Alarm.
2 Select a category.
3 Select a location.
4 Select Use.

5 Enter a radius.

When you enter an area with a proximity alarm, the device
sounds a tone.

Editing or Deleting a Proximity Alarm
1 Select Proximity Alarms.

2 Select an alarm.

3 Select an option:
» To edit the radius, select Change Radius.
* To view the alarm on a map, select View Map.
¢ To delete the alarm, select Delete.

Sending and Receiving Data Wirelessly

Before you can share data wirelessly, you must be within 3 m
(10 ft.) of a compatible device.

Your device can send and receive data when paired with
another compatible device using Bluetooth or ANT+® wireless
technology. You can share waypoints, geocaches, routes, and
tracks.

1 Select Share Wirelessly.
2 Select an option:
» Select Send, and select a type of data.

» Select Receive to receive data from another device. The
other compatible device must be attempting to send data.

3 Follow the on-screen instructions.

Selecting a Profile

When you change activities, you can change the setup of the
device by changing the profile.

1 Select Profile Change.
2 Select a profile.

Calculating the Size of an Area
1 Select Area Calculation > Start.

2 Walk around the perimeter of the area you want to calculate.
3 Select Calculate when finished.

Using the VIRB Remote

Before you can use the VIRB remote function, you must enable
the remote setting on your VIRB camera. See the VIRB Series
Owner's Manual for more information.

The VIRB remote function allows you to control your VIRB
action camera using your device.

1 Turn on your VIRB camera.
2 On your GPSMAP 66 series device, select VIRB Remote.
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3 Wait while the device connects to your VIRB camera.
4 Select an option:

* To record video, select mme,

« To take a photograph, select [e).

Using the Flashlight

NOTE: Using the flashlight can reduce battery life. You can
reduce the brightness or flash frequency to extend the life of the
batteries.

1 Select Flashlight > ENTER.

2 |If necessary, use the brightness slider to adjust the
brightness.

3 If necessary, select a different flash type.

0 No strobe, constant beam.

1 through 9| Number of strobes per second.

SOS Emergency strobe.

NOTE: Wi-Fi, Bluetooth, and ANT+ connections are
disabled in SOS mode.

Using the inReach Remote

The inReach remote function allows you to control your inReach
device using your GPSMAP 66 series device.

1 Turn on the inReach device.

On your GPSMAP 66 series device, select inReach Remote.

2
3 If necessary, select Pair New inReach.
4

Wait while the GPSMAP 66 series device connects to your
inReach device.
5 Select an option:
» To send a preset message, select Send Preset, and
select a message from the list.

» To send a text message, select New Message, select the
message contacts, and enter the message text or select a
quick text option.

» To send an SOS message, use the arrow keys to scroll
through the tabs, and select SOS > Yes.
NOTE: You should only use the SOS function in a real
emergency situation.

» To view the timer and distance traveled, use the arrow
keys to scroll through the tabs, and select <.

Satellite Page
The satellite page shows your current location, GPS accuracy,
satellite locations, and signal strength.

You can select -« or » to view additional satellite constellations,
for example, when the GPS + GLONASS or GPS + GALILEO
satellite system is enabled.

GPS Satellite Settings
Select Satellite > MENU.

NOTE: Some settings are only available when Use With GPS
Off is enabled.

Use With GPS Off: Allows you to turn the GPS off.
Use With GPS On: Allows you to turn the GPS on.

Track Up: Indicates whether satellites are shown with rings
oriented with north toward the top of the screen or oriented
with your current track toward the top of the screen.

Single Color: Allows you to select whether the satellite page is
displayed in multicolor or single color.

Set Location On Map: Allows you to mark your current location
on the map. You can use this location to create routes or
search for saved locations.

AutoLocate Position: Calculates your GPS position using the
Garmin AutoLocate” feature.

Satellite Setup: Sets the satellite system options (Satellite
Settings, page 12).

Customizing the Device

Customizing the Data Fields
You can customize the data fields displayed on each main page.

Open the page for which you will change the data fields.
Select MENU.

Select Change Data Fields.

Select the new data field.

5 Follow the on-screen instructions.
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Setup Menu
Select MENU twice, and select Setup.

System: Allows you to customize system settings (System
Settings, page 12).

Display: Adjusts the backlight and display settings (Display
Settings, page 12).

Bluetooth: Pairs your device to a smartphone, and allows you
to customize the Bluetooth settings (Bluetooth Settings,
page 12).

Wi-Fi: Allows you to connect to wireless networks (Wi-Fi
Settings, page 12).

Map: Sets the map appearance (Map Settings, page 3).

Recording: Allows you to customize activity recording settings
(Recording Settings, page 6).

Routing: Allows you to customize how the device calculates
routes for each activity (Routing Settings, page 12).

Expedition Mode: Allows you to customize settings for turning
on expedition mode (Turning On Expedition Mode, page 1).

Tones: Sets the device sounds, such as key tones and alerts
(Setting the Device Tones, page 12).

Heading: Allows you to customize the compass heading
settings (Heading Settings, page 3).

Altimeter: Allows you to customize the altimeter settings
(Altimeter Settings, page 4).

Geocaching: Allows you to customize your geocache settings
(Geocaching Settings, page 12).

Sensors: Pairs wireless sensors with your device (Wireless
Sensors, page 13).

Fitness: Allows you to customize settings for recording fithess
activities (Fitness Settings, page 13).

Marine: Sets the appearance of marine data on the map
(Marine Settings, page 13).

Menus: Allows you to customize the page sequence and main
menu (Menu Settings, page 13).

Position Format: Sets the geographical position format and
datum options (Position Format Settings, page 13).

Units: Sets the units of measure used on the device (Changing
the Units of Measure, page 14).

Time: Adjusts the time settings (Time Settings, page 14).

Profiles: Allows you to customize and create new activity
profiles (Profiles, page 14).

Reset: Allows you to reset user data and settings (Resetting
Data and Settings, page 14).

About: Displays device information, such as the unit ID,
software version, regulatory information, and license

Customizing the Device
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agreement (Viewing E-label Regulatory and Compliance
Information, page 16).

Waypoints: Allows you to enter a custom prefix for
automatically named waypoints.

System Settings

Select Setup > System.

Satellite: Sets the satellite system options (Satellite Settings,
page 12).

Text Language: Sets the text language on the device.

NOTE: Changing the text language does not change the
language of user-entered data or map data, such as street
names.

Interface: Sets the format of the serial interface (Serial Interface
Settings, page 12).

RINEX Logging: Enables the device to write Receiver
Independent Exchange Format (RINEX) data to a system file.
RINEX is a data interchange format for raw satellite
navigation system data.

Battery Type: Allows you to change the type of AA battery you
are using.

NOTE: This setting is disabled when the NiMH battery pack
is installed.

Satellite Settings

Select Setup > System > Satellite.

Satellite System: Sets the satellite system to GPS, GPS +
GLONASS (Russian satellite system), GPS + GALILEO
(European Union satellite system), or Demo Mode (GPS off).

WAAS/EGNOS: Enables the system to use Wide Area
Augmentation System/European Geostationary Navigation
Overlay Service (WAAS/EGNOS) data.

GPS and Other Satellite Systems

The default satellite system setting is GPS. The GPS +

GLONASS or GPS + GALILEO options offer increased

performance in challenging environments and faster position

acquisition. Using GPS and another satellite together can
reduce battery life more quickly than using GPS only.

Serial Interface Settings

Select Setup > System > Interface.

Garmin Spanner: Allows you to use the device USB port with
most NMEA 0183-compliant mapping programs by creating a
virtual serial port.

Garmin Serial: Sets the device to use a Garmin proprietary
format to exchange waypoint, route, and track data with a
computer.

NMEA In/Out: Sets the device to use standard NMEA 0183
output and input.

Text Out: Provides simple ASCII text output of location and
velocity information.

MTP: Sets the device to use Media Transfer Protocol (MTP) to

access the file system on the device instead of mass storage
mode.

Display Settings
Select Setup > Display.

Backlight Timeout: Adjusts the length of time before the
backlight turns off.

Battery Save: Saves the battery power and prolongs the battery
life by turning off the screen when the backlight times out.

Appearance: Changes the appearance of the display
background and selection highlight (Changing the Color
Mode, page 12).

Screen Capture: Allows you to save the image on the device
screen.

Review Text Size: Changes the size of the text on the screen.

Changing the Color Mode
1 Select Setup > Display > Appearance.
2 Select an option:

* To allow the device to display day or night colors
automatically based on the time of day, select Mode >
Auto.

» To use a light background, select Mode > Day.

» To use a dark background, select Mode > Night.

» To customize the color scheme for daytime, select Day
Color.

* To customize the color scheme for nighttime, select Night
Color.

Bluetooth Settings
Select Setup > Bluetooth.

Status: Enables Bluetooth wireless technology, and shows
current connection status.

Notifications: Shows or hides smartphone notifications.
Forget Phone: Removes the connected device from the list of

paired devices. This option is available only after a device is
paired.

Wi-Fi Settings
Select Setup > Wi-Fi.
Wi-Fi: Enables wireless technology.

Add Network: Allows you to scan for and connect to a wireless
network.

Routing Settings
The available routing settings vary based on the activity
selected.

Select Setup > Routing.

Activity: Sets an activity for routing. The device calculates
routes optimized for the type of activity you are doing.

Calculation Method: Sets the method used to calculate your
route.

Lock On Road: Locks the blue triangle, which represents your
position on the map, onto the nearest road. This is most
useful when driving or navigating on roads.

Off Route Recalculation: Sets recalculation preferences when
navigating away from an active route.

Avoidance Setup: Sets the types of roads, terrain, and
transportation methods to avoid while navigating.

Route Transitions: Sets how the device routes from one point
on the route to the next. This setting is available only for
some activities. The Distance option routes you to the next
point on the route when you are within a specified distance of
your current point.

Setting the Device Tones

You can customize tones for messages, keys, turn warnings,
and alarms.

1 Select Setup > Tones > Tones > On.

2 Select a tone for each audible type.

Geocaching Settings
Select Setup > Geocaching.

Geocaching Live: Allows you to remove live geocache data
from your device and remove your device registration from
geocaching.com (Removing Live Geocache Data from the
Device, page 10, Removing Your Device Registration From
Geocaching.com, page 10).

Geocache Style: Sets the device to display the geocache list
using names or codes.
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chirp™ Searching: Allows the device to search for a geocache
containing a chirp accessory (Enabling chirp Searching,
page 10).

Program chirp™: Programs the chirp accessory. See the chirp
Owner's Manual at www.garmin.com.

Filter Setup: Allows you to create and save custom filters for
geocaches (Saving a Custom Geocache Filter, page 9).

Found Geocaches: Allows you to edit the number of geocaches
found. This number automatically increases when you log a
find (Logging the Attempt, page 10).

Wireless Sensors

Your device can be used with wireless ANT+ or Bluetooth
sensors. For more information about compatibility and
purchasing optional sensors, go to buy.garmin.com.

Pairing Your Wireless Sensors
Before you can pair, you must put on the heart rate monitor or
install the sensor.

Pairing is the connecting of wireless sensors using ANT+ or
Bluetooth technology, for example, connecting a heart rate
monitor with your device.

1 Bring the device within 3 m (10 ft.) of the sensor.
NOTE: Stay 10 m (33 ft.) away from other sensors while
pairing.

2 Select Setup > Sensors.

Select your sensor type.

4 Select Search For New.

When the sensor is paired with your device, the sensor status
changes from Searching to Connected.

w

Fitness Settings

Select Setup > Fitness.

Auto Lap: Sets the device to automatically mark the lap at a
specific distance.

Activity Type: Sets the fithess activity to hiking, running,
cycling, and more. This allows your activity to appear as the
correct type when you transfer it to Garmin Connect.

User: Sets your user profile information. The device uses this
information to calculate accurate training data in Garmin
Connect.

HR Zones: Sets the five heart rate zones and your maximum
heart rate for fitness activities.

Marking Laps by Distance

You can use Auto Lap® to automatically mark the lap at a
specific distance. This feature is helpful for comparing your
performance over different parts of an activity.

1 Select Setup > Fitness > Auto Lap.
2 Enter a value, and select Done.

Marine Settings
Select Setup > Marine.

Marine Chart Mode: Sets the type of chart the device uses
when displaying marine data. Nautical displays various map
features in different colors so the marine POls are more
readable and so the map reflects the drawing scheme of
paper charts. Fishing (requires marine maps) displays a
detailed view of bottom contours and depth soundings and
simplifies map presentation for optimal use while fishing.

Appearance: Sets the appearance of marine navigation aids on
the map.

Marine Alarm Setup: Sets alarms for when you exceed a
specified drift distance while anchored, when you are off
course by a specified distance, and when you enter water of
a specific depth.

Setting Up Marine Alarms

1 Select Setup > Marine > Marine Alarm Setup.
2 Select an alarm type.

3 Select On.

4 Enter a distance, and select Done.

Menu Settings
Select Setup > Menus.

Menu Style: Changes the appearance of the main menu.

Main Menu: Allows you to move, add, and delete items in the
main menu (Customizing the Main Menu, page 13).

Page Sequence: Allows you to move, add, and delete items in
the page sequence (Changing the Page Sequence,
page 13).
Setup: Changes the order of items in the setup menu.
Find: Changes the order of items in the find menu.
Customizing the Main Menu
You can move, add, and delete items in the main menu.
1 From the main menu, select MENU > Change Item Order.
2 Select a menu item.
3 Select an option:

» Select Move to change the placement of the item in the
list.

* Select Insert to add a new item to the list.
» Select Remove to delete an item from the list.
Changing the Page Sequence

1 Select Setup > Menus > Page Sequence > Edit Page
Sequence.

2 Select a page.
3 Select an option:
» To move the page up or down in the list, select Move.

» To add a new page to the page sequence, select Insert,
and select a category.

» To remove a page from the page sequence, select
Remove.

TIP: You can select PAGE to view the page sequence.
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Position Format Settings

NOTE: You should not change the position format or the map

datum coordinate system unless you are using a map or chart

that specifies a different position format.

Select Setup > Position Format.

Position Format: Sets the position format in which a location
reading appears.

Map Datum: Sets the coordinate system on which the map is
structured.

Map Spheroid: Shows the coordinate system the device is
using. The default coordinate system is WGS 84.

Customizing the Device
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Changing the Units of Measure
You can customize units of measure for distance and speed,
elevation, depth, temperature, pressure, and vertical speed.

1 Select Setup > Units.
2 Select a measurement type.
3 Select a unit of measure.

Time Settings
Select Setup > Time.

Time Format: Sets the device to show time in a 12-hour or 24-
hour format.

Time Zone: Sets the time zone for the device. Automatic sets
the time zone automatically based on your GPS position.

Profiles

Profiles are a collection of settings that optimize your device

based on how you are using it. For example, the settings and
views are different when you use the device for hunting than

when geocaching.

When you are using a profile and you change settings, such as
data fields or units of measurement, the changes are saved
automatically as part of the profile.

Creating a Custom Profile

You can customize your settings and data fields for a particular
activity or trip.

1 Select Setup > Profiles > Create Profile > OK.

2 Customize your settings and data fields.

Editing a Profile Name

1 Select Setup > Profiles.

2 Select a profile.

3 Select Edit Name.

4 Enter the new name.

Deleting a Profile

NOTE: Before you can delete the active profile, you must
activate a different profile. You cannot delete a profile while it is
active.

1 Select Setup > Profiles.
2 Select a profile.
3 Select Delete.

Resetting Data and Settings
1 Select Setup > Reset.
2 Select an option:
» To reset data specific to a trip, such as distance and
averages, select Reset Trip Data.
» To delete all saved waypoints, select Delete All
Waypoints.
» To clear the data recorded since you started your current
activity, select Clear Current Activity.
NOTE: The device continues to record new data for the
current activity.
» To reset only the settings for your current activity profile to
the factory default values, select Reset Profile Settings.

» Toreset all device settings and profiles to the factory
default values, select Reset All Settings.

NOTE: Resetting all settings clears all geocaching activity
from your device. It does not remove your saved user
data, such as tracks and waypoints.

* Toremove all saved user data and reset all settings on
the device to the factory default values, select Delete All.

NOTE: Deleting all settings removes your personal data,
history, and saved user data, including tracks and
waypoints.

Restoring Default Page Settings
1 Open a page for which you will restore the settings.

2 Select MENU > Restore Defaults.

Device Information

Product Updates

On your computer, install Garmin Express™ (www.garmin.com
/express). On your smartphone, you can install the Garmin
Explore app to upload your waypoints, routes, tracks, and
activities.

Garmin Express provides easy access to these services for
Garmin devices:

» Software updates

* Map updates

* Product registration

Setting Up Garmin Express

1 Connect the device to your computer using a USB cable.
2 Go to garmin.com/express.

3 Follow the on-screen instructions.

Attaching the Carabiner Clip
1 Position the carabiner clip @ in the slots on the mounting
spine @ of the device.

2 Slide the carabiner clip up until it locks in place.

Removing the Carabiner Clip
Lift up on the bottom of the carabiner clip, and slide the
carabiner clip off the mounting spine.

Attaching the Wrist Strap

1 Insert the loop of the wrist strap through the slot in the
device.

2 Thread the other end of the strap through the loop, and pull it
tight.

Device Care

NOTICE

Avoid chemical cleaners, solvents, and insect repellents that can
damage plastic components and finishes.
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Do not store the device where prolonged exposure to extreme
temperatures can occur, because it can cause permanent
damage.

The device is water resistant to IEC Standard 60529 IPX7. It can
withstand accidental immersion in 1 meter of water for 30
minutes. Prolonged submersion can cause damage to the
device. After submersion, be certain to wipe dry and air dry the
device before using or charging.

Thoroughly rinse the device with fresh water after exposure to
chlorinated or salt water environments.

Cleaning the Device
1 Wipe the device using a cloth dampened with a mild
detergent solution.

2 Wipe it dry.
After cleaning, allow the device to dry completely.

Data Management
NOTE: The device is not compatible with Windows® 95, 98, Me,
Windows NT°, and Mac® OS 10.3 and earlier.

File Types
The handheld device supports these file types:

» Files from Garmin Explore.
» GPXroute, track, and waypoint files.

» GPX geocache files (Downloading Geocaches Using a
Computer, page 9).

» JPEG photo files.

* GPI custom POl files from the Garmin POI Loader. Go to
www.garmin.com/products/poiloader.

» FIT files for exporting to Garmin Connect.

Installing a Memory Card

Do not use a sharp object to remove user-replaceable batteries.

You can install a microSD memory card in the handheld device
for additional storage or pre-loaded maps.

1 Turn the D-ring counter-clockwise, and pull up to remove the
cover.

2 Remove the batteries.
3 Slide the card holder @ to @ and lift up.
4 Place the memory card with the gold contacts facing down.

5 Close the card holder.
6 Slide the card holder to @ to lock it.
7 Replace the batteries and cover.

Connecting the Device to Your Computer

NOTICE

To prevent corrosion, thoroughly dry the USB port, the weather
cap, and the surrounding area before charging or connecting to
a computer.

1 Pull up the weather cap from the USB port.

2 Plug the small end of the USB cable into the USB port on the
device.

3 Plug the large end of the USB cable into a computer USB
port.

Your device and memory card (optional) appear as
removable drives in My Computer on Windows computers
and as mounted volumes on Mac computers.

Transferring Files to Your Device
1 Connect the device to your computer.

On Windows computers, the device appears as a removable
drive or a portable device, and the memory card may appear
as a second removable drive. On Mac computers, the device
and memory card appear as mounted volumes.

NOTE: Some computers with multiple network drives may not
display device drives properly. See your operating system
documentation to learn how to map the drive.

On your computer, open the file browser.
Select a file.
Select Edit > Copy.

Open the portable device, drive, or volume for the device or
memory card.

Browse to a folder.
Select Edit > Paste.

The file appears in the list of files in the device memory or on
the memory card.
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Deleting Files

NOTICE

If you do not know the purpose of a file, do not delete it. Your
device memory contains important system files that should not
be deleted.

1 Open the Garmin drive or volume.

2 If necessary, open a folder or volume.

3 Select afile.

4 Press the Delete key on your keyboard.
NOTE: If you are using an Apple computer, you must empty
the Trash folder to completely remove the files.

Disconnecting the USB Cable

If your device is connected to your computer as a removable
drive or volume, you must safely disconnect your device from
your computer to avoid data loss. If your device is connected to
your Windows computer as a portable device, it is not necessary
to safely disconnect the device.

1 Complete an action:

» For Windows computers, select the Safely Remove
Hardware icon in the system tray, and select your device.

» For Apple computers, select the device, and select File >
Eject.

2 Disconnect the cable from your computer.

Specifications

Battery type Two AA batteries (1.5 V or lower alkaline,
NiMH, or lithium) or optional NiMH battery
pack

Battery life Up to 16 hr.
Up to 170 hr. in expedition mode

Water rating IEC 60529 IPX7*

Operating temperature | From -20° to 45°C (from -4° to 113°F)

range

Charging temperature From 0° to 40°C (from 32° to 104°F)

range

Device Information
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Compass-safe distance |17.5cm (7 in.)

Wireless frequency/
protocol

2.4 GHz @ 14.9 dBm nominal

*The device withstands incidental exposure to water of up to 1 m
for up to 30 min. For more information, go to www.garmin.com
/waterrating.

Viewing E-label Regulatory and Compliance

Information

The label for this device is provided electronically. The e-label
may provide regulatory information, such as identification
numbers provided by the FCC or regional compliance markings,
as well as applicable product and licensing information.

1 Select Setup.
2 Select About.

Appendix
Data Fields

Some data fields require you to be navigating or require wireless
accessories to display data.

24 hr. Max. Temperature: The maximum temperature recorded
in the last 24 hours from a compatible temperature sensor.

24 hr. Min. Temperature: The minimum temperature recorded
in the last 24 hours from a compatible temperature sensor.

Accuracy of GPS: The margin of error for your exact location.
For example, your GPS location is accurate to within +/-
3.65m (12 ft.).

Activity Distance: The distance traveled for the current track or
activity.

Alarm Timer: The current time of the countdown timer.

Ambient Pressure: The uncalibrated ambient pressure.

Ascent - Average: The average vertical distance of ascent
since the last reset.

Ascent - Maximum: The maximum rate of ascent in feet per
minute or meters per minute since the last reset.

Ascent - Total: The total elevation distance ascended during
the activity or since the last reset.

Automotive Turn: The direction of the next turn in the route.
You must be navigating for this data to appear.

Average Cadence: Cycling. The average cadence for the
current activity.

Average HR %Max.: The average percentage of maximum
heart rate for the current activity.

Average Lap: The average lap time for the current activity.
Avg. HR: The average heart rate for the current activity.
Barometer: The calibrated current pressure.

Battery Level: The remaining battery power.

Bearing: The direction from your current location to a
destination. You must be navigating for this data to appear.

Cadence: Cycling. The number of revolutions of the crank arm.
Your device must be connected to a cadence accessory for
this data to appear.

Calories: The amount of total calories burned.

Compass Heading: The direction you are moving based on the
compass.

Course: The direction from your starting location to a
destination. Course can be viewed as a planned or set route.
You must be navigating for this data to appear.

Current Lap: The stopwatch time for the current lap.
Date: The current day, month, and year.

Depth: The depth of the water. Your device must be connected
to a NMEA® 0183 device capable of acquiring the water
depth.

Descent - Average: The average vertical distance of descent
since the last reset.

Descent - Maximum: The maximum rate of descent in meters
per minute or feet per minute since the last reset.

Descent - Total: The total elevation distance descended during
the activity or since the last reset.

Distance to Dest.: The remaining distance to the final
destination. You must be navigating for this data to appear.

Distance to Next: The remaining distance to the next waypoint
on the route. You must be navigating for this data to appear.

Elapsed Activity Time: The total time recorded. For example, if
you start the timer and run for 10 minutes, then stop the timer
for 5 minutes, then start the timer and run for 20 minutes,
your elapsed time is 35 minutes.

Elevation: The altitude of your current location above or below
sea level.

Elevation Above Ground: The altitude of your current location
above ground level.

Elevation - Maximum: The highest elevation reached since the
last reset.

Elevation - Minimum: The lowest elevation reached since the
last reset.

ETA at Destination: The estimated time of day when you will
reach the final destination (adjusted to the local time of the
destination). You must be navigating for this data to appear.

ETA at Next: The estimated time of day when you will reach the
next waypoint on the route (adjusted to the local time of the
waypoint). You must be navigating for this data to appear.

Glide Ratio: The ratio of horizontal distance traveled to the
change in vertical distance.

Glide Ratio to Dest.: The glide ratio required to descend from
your current position to the destination elevation. You must
be navigating for this data to appear.

GPS Elevation: The altitude of your current location using GPS.
GPS Heading: The direction you are moving based on GPS.
GPS Signal Strength: The strength of the GPS satellite signal.

Grade: The calculation of rise (elevation) over run (distance).
For example, if you climb 3 m (10 ft.) for every 60 m (200 ft.)
you travel, the grade is 5%.

Heading: The direction you are moving.

Heart Rate: Your heart rate in beats per minute (bpm). Your
device must be connected to a compatible heart rate monitor.

Heart Rate - %Max.: The percentage of maximum heart rate.

Heart Rate Zone: The performance zone of your current heart
rate (1 to 5). The default zones are based on your user profile
and maximum heart rate (220 minus your age).

Lap Ascent: The vertical distance of ascent for the current lap.

Lap Cadence: Cycling. The average cadence for the current
lap.

Lap Descent: The vertical distance of descent for the current
lap.

Lap Distance: The distance traveled for the current lap.

Lap Heart Rate Percent: The average percentage of maximum
heart rate for the current lap.

Lap HR: The average heart rate for the current lap.
Laps: The number of laps completed for the current activity.
Lap Speed: The average speed for the current lap.

Last Lap Ascent: The vertical distance of ascent for the last
completed lap.
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Last Lap Cadence: Cycling. The average cadence for the last
completed lap.

Last Lap Descent: The vertical distance of descent for the last
completed lap.

Last Lap Distance: The distance traveled for the last completed
lap.

Last Lap HR: The average heart rate for the last completed lap.

Last Lap Speed: The average speed for the last completed lap.

Last Lap Time: The stopwatch time for the last completed lap.

Location (lat/lon): The current position in latitude and longitude,
regardless of the selected position format setting.

Location (selected): The current position using the selected
position format setting.

Location of Dest.: The position of your final destination. You
must be navigating for this data to appear.

None: This is a blank data field.

Odometer: A running tally of the distance traveled for all trips.
This total does not clear when resetting the trip data.

Off Course: The distance to the left or right by which you have
strayed from the original path of travel. You must be
navigating for this data to appear.

Pointer: An arrow points in the direction of the next waypoint or
turn. You must be navigating for this data to appear.

Speed: The current rate of travel.

Speed Limit: The reported speed limit for the road. Not
available in all maps and in all areas. Always rely on posted
road signs for actual speed limits.

Speed - Maximum: The highest speed reached since the last
reset.

Speed - Moving Avg.: The average speed while moving since
the last reset.

Speed - Overall Avg.: The average speed while moving and
stopped since the last reset.

Stopwatch Timer: The stopwatch time for the current activity.
Sunrise: The time of sunrise based on your GPS position.
Sunset: The time of sunset based on your GPS position.

Temperature: The temperature of the air. Your body
temperature affects the temperature sensor. Your device
must be connected to a tempe™ sensor for this data to
appear.

Temperature - Water: The temperature of the water. Your
device must be connected to a NMEA 0183 device capable
of acquiring the water temperature.

Time of Day: The time of day based on your current location
and time settings (format, time zone, daylight saving time).
Time to Destination: The estimated time remaining before you
reach the destination. You must be navigating for this data to

appear.

Time to Next: The estimated time remaining before you reach
the next waypoint in the route. You must be navigating for
this data to appear.

To Course: The direction in which you must move to get back
on the route. You must be navigating for this data to appear.

Total Lap: The stopwatch time for all the completed laps.

Trip Odometer: A running tally of the distance traveled since
the last reset.

Trip Time: A running tally of the total time spent moving and not
moving since the last reset.

Trip Time - Moving: A running tally of the time spent moving
since the last reset.

Trip Time - Stopped: A running tally of the time spent not
moving since the last reset.

Turn: The angle of difference (in degrees) between the bearing
to your destination and your current course. L means turn
left. R means turn right. You must be navigating for this data
to appear.

Velocity Made Good: The speed at which you are closing on a
destination along a route. You must be navigating for this
data to appear.

Vertical Dist. to Dest.: The elevation distance between your
current position and the final destination. You must be
navigating for this data to appear.

Vertical Dist. to Next: The elevation distance between your
current position and the next waypoint in the route. You must
be navigating for this data to appear.

Vertical Speed: The rate of ascent or descent over time.

Vertical Speed to Dest.: The rate of ascent or descent to a
predetermined altitude. You must be navigating for this data
to appear.

Waypoint at Dest.: The last point on the route to the
destination. You must be navigating for this data to appear.

Waypoint at Next: The next point on the route. You must be
navigating for this data to appear.

Getting More Information

You can find more information about this product on the Garmin
website.

* Go to support.garmin.com for additional manuals, articles,
and software updates.

» Go to buy.garmin.com, or contact your Garmin dealer for
information about optional accessories and replacement
parts.

Optional Accessories

Optional accessories, such as mounts, maps, fithess
accessories, and replacement parts, are available at
http://buy.garmin.com or from your Garmin dealer.

tempe

The tempe is an ANT+ wireless temperature sensor. You can
attach the sensor to a secure strap or loop where it is exposed
to ambient air, and therefore, provides a consistent source of
accurate temperature data. You must pair the tempe with your
device to display temperature data from the tempe.

Tips for Pairing ANT+ Accessories with Your Garmin

Device

» Verify that the ANT+ accessory is compatible with your
Garmin device.

» Before you pair the ANT+ accessory with your Garmin
device, move 10 m (32.9 ft.) away from other ANT+
accessories.

* Bring the Garmin device within range 3 m (10 ft.) of the ANT+
accessory.

« After you pair the first time, your Garmin device automatically
recognizes the ANT+ accessory each time it is activated. This
process occurs automatically when you turn on the Garmin
device and only takes a few seconds when the accessories
are activated and functioning correctly.

*  When paired, your Garmin device receives data from only
your accessory, and you can go near other accessories.

Troubleshooting

Restarting the Device
If the device stops responding, you may need to restart it. This
does not erase any of your data or settings.

1 Remove the batteries.
2 Reinstall the batteries.

Appendix
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About Heart Rate Zones

Many athletes use heart rate zones to measure and increase
their cardiovascular strength and improve their level of fitness. A
heart rate zone is a set range of heartbeats per minute. The five
commonly accepted heart rate zones are numbered from 1 to 5
according to increasing intensity. Generally, heart rate zones are
calculated based on percentages of your maximum heart rate.

Fitness Goals

Knowing your heart rate zones can help you measure and
improve your fitness by understanding and applying these
principles.

* Your heart rate is a good measure of exercise intensity.

» Training in certain heart rate zones can help you improve
cardiovascular capacity and strength.

If you know your maximum heart rate, you can use the table
(Heart Rate Zone Calculations, page 18) to determine the best
heart rate zone for your fithess objectives.

If you do not know your maximum heart rate, use one of the
calculators available on the Internet. Some gyms and health
centers can provide a test that measures maximum heart rate.
The default maximum heart rate is 220 minus your age.

Heart Rate Zone Calculations

Zone | % of Perceived Exertion Benefits
Maximum
Heart Rate

1 50-60% Relaxed, easy pace, Beginning-level

rhythmic breathing aerobic training,
reduces stress

2 60-70% Comfortable pace, Basic cardiovascular
slightly deeper training, good
breathing, conversation |recovery pace
possible

3 70-80% Moderate pace, more Improved aerobic
difficult to hold capacity, optimal
conversation cardiovascular training

4 80-90% Fast pace and a bit Improved anaerobic
uncomfortable, breathing | capacity and
forceful threshold, improved

speed

5 90-100% Sprinting pace, Anaerobic and
unsustainable for long muscular endurance,
period of time, labored |increased power
breathing
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accessories 13, 17
activities 6
addresses, finding 6
alarms
clock 8
marine 13
proximity 5,10
altimeter 4
calibrating 4
ANT+ sensors 13
pairing 17
applications 7, 8
area calculation 8, 10
Auto Lap 13

B
backlight 1, 2, 12
battery 1, 14
charging 2
installing 1
maximizing 1, 12
storage 1
BirdsEye imagery 8
Bluetooth sensors 13
Bluetooth technology 7, 12
brightness 2

(]
calculator 8
calendar 8
calibrating, altimeter 4
carabiner clip 14
charging 2
chirp 10,12
City Navigator 6
cleaning the device 14, 15
compass 3
calibrating 3
navigating 4
settings 3
computer, connecting 15
Connect1Q 7, 8
courses, pointer 3
customizing the device 11, 13

D
dashboards 4
data

sharing 6

storing 8

transferring 8, 15
data fields 7,11, 16
deleting, all user data 15
display settings 12
downloading, geocaches 9

E
elevation 4
plot 6

F

files, transferring 9, 15
fitness 13

flashlight 8, 11

G

Garmin Connect 7

Garmin Explore 15

Garmin Express 14
updating software 14

geocaches 8-10, 15
downloading 9
navigating to 10
settings 12

GLONASS 12

GPS 8,11,12
satellite page 11

settings 12
GroupTrack 8

H

heart rate, zones 18

history, sending to computer 8
hunting and fishing times 8

I
inReach remote 8, 11

K
keys 1, 2
locking 2

L

LiveTrack 8

locations
editing 4
saving 4

locking, keys 2

M
main menu 2
customizing 13
maps 6
BirdsEye imagery 9
measuring distances 2
navigating 2, 4, 6
optional 6
orientation 2
purchasing 6
settings 2, 3
updating 14
zoom 3
marine
alarms setup 13
settings 13
measuring distances 2
memory card 15

microSD card. See memory card

N

navigating 3

navigation 3, 4
compass 4
stopping 4

notifications 7, 8

P
pairing
ANT+ sensors 17
sensors 13
smartphone 7
position format 13
power key 2
product registration 10
profiles 8, 10, 14
proximity alarms 5, 8, 10

R
recording 6
registering the device 9
resetting the device 14
routes 5, 6
creating 5
deleting 6
editing 5, 6
navigating 5
settings 12
viewing on the map 5

S
satellite page 11
satellite signals 8, 11
acquiring 2
screen
brightness 2
settings 12
settings 2-4, 11-14
device 12
recording 6

sharing data 6, 8, 10
Sight N'Go 3
smartphone 7, 8, 10
applications 7
pairing 7
software, updating 14
specifications 15
stopwatch 8
storing data 8, 15
sunrise and sunset times 8
system settings 12

T
tempe 17
temperature 17
time settings 14
time zones 14
tones 12
TracBack 6
tracks 6

navigating 6
transferring

files 9,10, 15

tracks 10
trip computer 4
trip information, viewing 4
trip planner. See routes
troubleshooting 14, 17

U

units of measure 14

USB 12
connector 1
disconnecting 15
mass storage mode 15
transferring files 15

user data, deleting 15

\)
VIRB Remote 8, 10

w

WAAS 12

waypoints 4, 5
deleting 5
editing 4, 5
navigating 5
projecting 5
saving 4

Wi-Fi 7
connecting 7,12

widgets 7, 8

wrist strap 14
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